Sicherheitscode entfernen bei ALLEN BB5 Modellen

Dieses Thema im Forum "Nokia Flashen & Entsperren" wurde erstellt von DieArmeSau, 13. Juni 2010.

  1. Dodger

    Dodger Status:glücklich verliebt

    Such hier nach Dead USB... wie geraten wurde. Wenn es nicht verbindet ist es kaputt (aber das wirst du erst merken, wenn du es versucht hast).

    Auf deiner Soundkarte sind die Widerstände ebenfalls SMD... damit kommste nicht weiter... aber wenn der Code durchs flashen weg geht... noch einfacher :)
     
  2. zweilinkehände

    zweilinkehände Reparaturen/alle Modelle

    N82 unterstützt scheinbar kein Dead USB, nach kurzer Suche auf gsmhosting, allerdings hat das nix damit zutun, dass man
    nicht einwenig nach Lösungen suchen kann.

    Und die ganzen !!!! und ???? kannste Dir auch sparen.

    Du brauchst einen Wiederstand, entweder mit 4 Farbringen für 7k Ohm Viollet, schwarz und rot, der 4te Ring ist unwichtig in diesem Fall,
    oder bei 5 Farbringen: Viollet, schwarz, schwarz und braun, in diesem Fall interessiert uns der 5te Ring nicht.
     
  3. DANKE!
    perfekte aussage, mit der ich was anfangen kann!
     
  4. Hallo,
    mein N97 hat scheinbar ein Problem in den testmode zu gelangen.

    Wenn ich beim flashen factory setting anhake, steht am Ende im Protokoll:
    Setting test mode...
    Failed! Aborting!
    Done!

    Das Telefon befindet sich danach im local mode.
    wenn ich im local mode dann auf INF klicke steht dort:
    Init usb communication...
    Found
    Error reading full info...

    Ignoriere und trotzdem servicen bringt auch nichts^^

    auch das auslesen mit UserCodeEdit funktioniert nicht.

    Hat jemand eine Idee, woran das liegen kann?

    Viele Grüße


    EDIT: im Gegensatz zu vielen Anderen hier, kann ich mein Telefon aber trotzdem starten. Hab ich dadurch evtl andere Möglichkeiten?

    Ich hab jetzt noch in JAF ausprobiert, das eingeschaltete Telefon in den Test Mode zu versetzen. Es befindet sich dann auch im Testmode aber wenn ich auf INF klicke, kommt wieder der
    Init usb communication...
    Found
    Error reading full info...

    und beim Servicen auch wieder
    Setting test mode...
    Failed! Aborting!
    Done!

    obwohl aufm Telefon test mode steht!

    ich benutze ein CA-101
    was genau ist ein Fbus Kabel?

    Ja, da ich kein Fbus-Kabel zur Hand habe und auch nicht weiß, worum es sich handelt und wo ich es herbekomme, habe ich es so versucht:



    natürlich auch dead-usb


    und weil das nicht ging, habe ich dies hier probiert:



    und das hier bekomme ich auch mit JAF hin:
    im Thread ist zu lesen, das sei das wichtigste aber von dort gehts leider nicht weiter -.- die beschriebenen Fehlermeldungen treten auf. Vll auch ganz interessant: selbst wenn das Handy komplett neu (dead) geflasht ist, +Speicherkarte gelöscht + per Affengriff gestartet kommt sofort die Meldung, ich hätte den Telcode schon 5 mal falsch eingegeben.
     
    Zuletzt von einem Moderator bearbeitet: 10. Mai 2012
  5. DieArmeSau

    DieArmeSau original since 2005

    @franzhubenberge

    Wenn du das Telefon nach dieser Anleitung flasht ( Natuerlich mit den N97 files und zzgl. bei Pkt.7 "FACTORY SET" antickerst ). Sollte am Ende vom flashlog dieser Passus mit drin stehen


    Code:
    Setting FULL FACTORY... 
    Operation took 0 minutes 6 seconds... 
    Done!
    Ergebnis ist, das alle Daten von deinen Telefon im Nimmerland sind und der Sperrcode wieder 12345 ist.

    Wenn du dich hier im Thread an #1 haelst wird dein Telefon NICHT geflasht, sondern nur die Factory Settings ausgefuehrt. ( Telefon muss eben dann im local oder Testmode sein )


    Der Versuch INF zu druecken wenn das Telefon im Test/Localmode ist, ist schon okay. Wenn dein PC das Handy korrekt erkannt hat werden naemlich saemtliche Informationen zum Telefon ausgelesen, der Sperrcode natuerlich nicht.

    Wenn INF nicht funzt, dann nutze einen anderen Rechner oder einfach mal einen anderen USB Port.


    Wenn INF weiterhin nicht funzt, dann stecke das im Test/Localmode befindliche Handy erst an den PC an wenn

    Code:
    Init usb communication...
    
    kommt. Notfalls mehrfach versuchen



    @ Wolfgang

    Wenn du 10 Uhr morgends noch so abwesend bist, das du nicht weisst was du schreibst und warum, dann unterlasse es einfach so einen Muell zuschreiben.

    USB Kabel mit Widerstand ?!
    - Wo gibts die? Wofuer sind die?

    Fbusflashen und Factory Settings machen ?!
    - Warum Fbus, wenns auch via USB geht und dies hier Thema ist!

    Aktuelle JAF und ini nutzen?!
    - Das N97 ist nicht soooo aktuell sodass die 64er JAF dies nicht kennen wuerde.



    Sorry, aber dein abgeladenen Mist musste ich loeschen, das passt auf keine Kuhhaut.
     
  6. Hallo arme Sau!
    Ich habe den Code auftreiben können, also alles etwas umsonst -.-





    Genau das habe ich mehrfach ausprobiert, angefangen mit flashen, weil ich das schon sehr oft gemacht hab. Leider endet Flashen bei 'factory set' angehakt genau wie die Factory-Settings bei SERVICE mit:

    Code:
     Setting test mode...
    Failed! Aborting!
    Done!
    
    Das interessante daran ist, dass JAF das N97 in den testmode switchen kann, bei INF dann aber nicht alles auslesen kann und beim 'factory settings' setzen per SERVICE das Ding angeblich nciht in den testmode bekommt (obwohls eben aufm Display steht)

    Hab auch beide USB-Ports probiert. Nen anderen Rechner hab ich nicht zur Verfügung. Irgendwo haperts wohl an der Kommunikation zwischen Rechner und Handy.

    Vielen Dank für deinen Support!
    Viele Grüße
     
  7. hallo ich habe es gerade nach deiner anleitung versucht durchzuführen widerstand zwischen minus und bsi geklemmmt soweit es möglich war
    aber auf meinem n97 bleibt beim einschalten entweder der bildschirm schwarz und oder es kommt die stelle wo man den telefonentspercode einfügen sollte
    bin echt verzweifelt
    (ich habe auch noch die nokia pc suit installiert wegen tribern usw. hoffe das war richtig?)
     
    Zuletzt von einem Moderator bearbeitet: 7. Dezember 2015
  8. DieArmeSau

    DieArmeSau original since 2005

    ..dann hat der Widerstand ggf keinen richtigen Kontakt gehabt. Bist du sicher das dass LCD wirklich schwarz / aus war und nicht sehr dunkel NOKIA angezeigt hat?