S3 lädt nur noch sehr langsam

Dieses Thema im Forum "Samsung Reparatur" wurde erstellt von urkalk, 28. März 2014.

  1. urkalk

    urkalk interessiert & fasziniert

    Ich brauche mal die Hilfe der Repair-Gurus.
    Mein S3 (I9300) lädt seit ca. einer Woche sehr langsam, bis zu 6 Stunden.
    Habe jetzt gelesen, dass die Ladebuchsen öfter Probleme machen, obwohl die Verbindung zum PC tadellos klappt.
    Gerät ist gerootet und es läuft Samy Deluxe Rom4 darauf. Das aber schon länger und das Laden hat bisher funktioniert.

    1. Welcher Fehler könnte vorliegen?
    2. Kann ich die Ladebuchse evtl. seber wechseln?

    Danke fürs Lesen und für Antworten.
     
  2. wolfgang1502

    wolfgang1502 Active Member

    Läd er nur am pc oder auch an der steckdose so langsam ?


    Gesendet von meinem LG-D802 mit Tapatalk
     
  3. urkalk

    urkalk interessiert & fasziniert

    Am PC auch. Hab auch schon 3 verschiedene Ladegeräte und Kabel ausprobiert.
    Was mich halt stutzig macht, dass die USB-Verbindung zum internen Speicher und zur SD Karte einwandfrei funktioniert.
     
  4. wolfgang1502

    wolfgang1502 Active Member

  5. DieArmeSau

    DieArmeSau original since 2005

    ladekabel + dock tauschen

    ---created by GT-I9500 / CSC: TTT :) --
     
  6. urkalk

    urkalk interessiert & fasziniert

    Hab ich schon gemacht.
    Merkwürdiger Weise lädt es jetzt über den PC-USB Anschluss wieder ganz normal. Nur bei Ladegeräten von 500mA bis 1500mA tut es sich immer noch schwer.