GT-5830 Rückspannung am USB Port

Dieses Thema im Forum "Samsung Reparatur" wurde erstellt von inoculator, 26. August 2014.

  1. Moin zusammen,
    ich habe auf einer Tour mein Samsung Galaxy Ace 2 (GT-5830) mit einem KEMO M172 Lader betrieben.
    Nach etwa 6 oder 7 Stunden fahrt stellte der KEMO seinen Dienst ein und die Kontrol-LED für den Ladevorgang leuchtete permanent.
    Zunächst ging ich nur von einem Schaden am KEMO aus, zumal das ACE an einem regulären Lader/USB Port weiter funktionierte.

    Nun habe ich einen Ersatz KEMO bekommen und stelle fest, daß nun an diesem ebenfalls die Kontroll LED leuchtet, sobal ich mein ACE anstöpsel.
    Nehme ich ein anderes ACE -wir haben 3 in der Familie; dann bleibt die LED aus.

    Daraufhin habe ich mich in die Tiefen der Schaltung begeben und folgendes festgestellt:
    Die LED ist nur über einen Vorwiederstand (560Ohm) von USB Pin1 (+5V) gegen USB Pin 5 (GND) geschaltet.
    Lege ich also extern eine Spannung an, so leutet die LED in jedem Fall.

    Am USB Port des Ace liegt auf Pin1 3,75V, was exakt der Akkuspannung entspricht.

    Beim ACE bin ich im WWW soweit vorgedrungen, daß ich mittlerweile Bauteil U601 als FSA9280aumx einen USB Host Controller identifiziert habe.
    Leider finde ich aber keine Unterlagen zu den ihn umgebenden Bauteilen. Ein optischer Defekt -geplatzte Gehäuse o.Ä; liegt nicht vor.

    Meine Vermutung ist, daß dort eine "Rückschlagdiode" im Pfad zu Pin1 (+5V) liegt, die normalerweise verhindert, daß Spannung von Innen nach Außen kommt, zumal das GT-5830 keine Hostfunktion auf dem USB Port hat -auch wenn der Chip das unterstützen würde.

    Hat jemand eine Schematic mit den umliegenden Bauteilen zu diesem Teil des Mainboards?
    Kennt jemand diesen Defekt und kann meine Theorie bestätigen oder verbessern?

    Gruss

    Carsten