Destinator 9 SD-Ready

Dieses Thema im Forum "Sonstige Navigationssysteme" wurde erstellt von WDJJE, 1. Januar 2010.

  1. Nemo

    Nemo New Member

    Hallo Homejumper01

    habe genau das gleiche problem sobald ich die SD karte mit igo8 und im Bin ordner hinterlegtem pfad
    NAVI_FILE=\SDMMC\iGO8\iGO8.exe bleibt das gerät beim booten stehen.

    kannst du schildern wie du das gelöst hast? sry wenn ich hier nochmals so dusselige fragen stellen.
    hab versucht hier alles nachzulesen

    vielen dank schonmal für euer verständniss
     
  2. Darktrooper

    Darktrooper New Member

    Hallo :)
    Ich blicke hier schon nicht mehr duch...
    Habe ein altes Navi ( Bluemedia BM 6380 )
    Wollte Destinator aufspielen. Also SD Karte gelöscht und den Ordner Destinator9 auf die SD Karte drauf.
    Bein einschalten kommt aber das alte Bild und sonst klappt nix.
    Wie lösche ich den internen speicher denn ?
    Oder läuft das eh nicht auf dem alten Navi ?
    Danke für die antworten.
     
  3. didder1

    didder1 New Member

    Fehlermeldung in Destinator 9

    Hallo,
    bekomme beim Start folgende Meldung:
    "LoadRur alCities Error: Rural file wrong data!"
    Was hat das zu bedeuten? Hat jemand einen Tip?
    Gruß didder
     
  4. lippmannmax

    lippmannmax New Member

    Funktioniert auf Transonic 4000 Win Ce4.2, 64MB Ram und TTS super! Nur routenberechnung braucht bisschen für 600km strecke
     
  5. albertrona

    albertrona Member

    hallo,
    veruche destinator auf einem autoradio all in mit 800x480 auflösung,
    drauf zu tun aber irgendwie startet immer wieder neu.
    könnte mir einer irgendwie helfen. danke euch